Error RDR2 + 255C1B2

**RDR2 version? yes
**Up to date? yes
**Legit or Pirate copy? legit
**Steam/Epic Games/Social Club? Social Club
Windows version? windows 10
**Did you try to delete caches.xml and try again?Tried it
**Error screenshot (if any)
**System specifications i7 4790k /RTX 2070 SUper
**What did you do to get this issue?Try to launch RedM (Not in Administrator)
**What server did you get this issue on? all server
**Latest CitizenFX_log file
.dmp files/report IDs couldnt find .dmp files/dont know what that is

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folderC:\Users\InUse\AppData\Local\RedM
RedM client folder screenshot #1 #2 #3
**Did you try to disable/uninstall your Anti-virus?**i dont have one and i disabled windows 10 anti-virus
**Did you start Rockstar Games Launcher not as admin?Yes

**Also add what you already tried so far.**Re-installing the games x5, clear cache.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.