Error Opening RedM hash: vegan-carpet-tennis

RDR2 version? 1.0.31
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? 1903
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) vegan-carpet-tennis
System specifications
AMD FX-8300
16GB RAM

What did you do to get this issue? Launch RedM
What server did you get this issue on? N/A
Latest CitizenFX_log file
.dmp files/report IDs
CfxCrashDump_2020_07_25_19_42_52.zip (1.7 MB)

If an issue with starting:
RDR2 folder screenshot



RDR2/x64/dlcpacks screenshot
Filepath to RedM folder C:\Program Files (x86)\Steam\steamapps\common\Red Dead Redemption 2\New folder
RedM client folder screenshot Does not currently exist because of currently retrying to install
Did you try to disable/uninstall your Anti-virus? Yes
Did you start Rockstar Games Launcher not as admin? Yes

Also add what you already tried so far. Reinstall of RedM and Rockstar Launcher
Running as administrator and not as administrator
Verified File Integrity
Ports Forwarded

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: