Error loggin onto server

GTA V Version - Installed it 1 hour ago, so im assuming latest, since it’s up to date.
Up to date - Yes.
Legit or Pirate? Legit copy.
On steam.
Windows 10.
Have tried disabling AV.
Have not tried deleting the caches.xml

Error screenshot - [Window Title]
FiveM Fatal Error

[Main Instruction]
FiveM has encountered an error

Failed a request in ResourceCacheDevice::EnsureFetched for resource.rpf (origin - error result Received error code from server: 503 HTTP_STATUS_SERVICE_UNAVAIL

If you require immediate support, please visit and mention the details in this window.

[^] Hide details [Close]

[Expanded Information]
Crash ID: 5270e9e9-871f-41c5-b104-27c5e2a199f4 (use Ctrl+C to copy)

Screenshot of the GTA V folder -
Don’t really know what the latter ones mean.

Filepath to FiveM folder - C:\Users\Gjøran\Desktop\GTA RP\

System specs are all way above what is needed.

CitizenFX.log file ??
.DMP files?

I’ve followed the video shown on SoE website regarding the handling file, aswell as all the steps needed to install the FiveM aswell.

Any hope? :smiley:

Please contact SoE support. As we only support vanille FiveM installations.