Error Curl 56 When joining a server

GTA V version? - Steam - Up to date, Los Santos Tuners

Up to date? - yes

Legit or Pirate copy? - Legit

Steam/CD/Social Club?- Steam

Windows version? Windows 10 -Version 10.0.19042 Build 19042

Did you try to delete content_index.xml and try again?- yes - this solved another problem I had not to Curl 56

Error screenshot (if any)

System specifications - i7 8700k, and 6800xt, 16gb ram 3600mhz

What did you do to get this issue? nothing, one day I was playing on a server with no problems, the next it started popping up. Started showing " need to load Game Version 2372" , after restart I couldn’t load into my account until I do ( CURLcode 56 Error When Installing - #2 by _4iY ). I was able to play for over a year without running into any issues except prior to giving 5m permissions to run with my antivirus

What server did you get this issue on? - New Chance RP 18+

CitizenFX.log file - n/a IDK what this is
*.dmp files/report IDs n/a IDK what this is

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? - Kaspersky total protection - disabled

Also add what you already tried so far.

This works but each time I want to play I have to do this, and it works really annoying though.

Please also describe the issue you are having, providing as much information as possible will help us to help you. A good format you could use: what have you tried to do, what did you expect to happen and what actually happened.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Did you try using VPN?

I did try using a VPN, however, when joining the server it denies my entrance because I am using a VPN. In addition I still receive the error.

So i was tinkering around with different approaches, and this somewhat works.

I delete cache, server-cache, server-cache-priv, content_index.xml, and then
Open cmd.exe as admin and run these two separately:

ipconfig /flushdns
netsh winsock reset

restart my PC and start fiveM after opening Steam and discord.
I also make sure to disable any third-party antiviruses or firewalls.

I am able to sign in the server and start loading in.

HOWEVER, I now get stuck at “preloading collisions” during the loading screens.

Have you had any luck with trying anything yet?