Error (7) when launching

Everytime i try launching it always show this

alt text

Tried opening the url and it says 403 Forbidden

GTA V is v1.0.791.2 SC copy, tried adding fivereborn.exe to firewall/running as admin/compatibility mode to no avail.

Copy the exe and add (.exe) .dev to the end.

That fixes the error(7) but now social club says error213, pressing retry/go offline only makes it load forever. Running regular gta first then fivereborn i’m able to go in but server list is empty and timed out when trying to join a server.

Please use this format to post your error.

To look into your issue further.

GTA V v1.0.791.2, RSC copy, getting this error everytime when launching.

alt text

pressing retry/go offline only makes it show this.

alt text

GTA V folder
alt text
FiveReborn folder
alt text

@Da7K you have several modifications installed in your GTA V folder. Please make sure you have a clean GTA V in order to play FiveReborn.

All modifications can be installed within FiveReborn /plugins/.

Mods are not loaded because i removed the scipthook (dinput8.dll), i can play gta online just fine.

I think you need to remove every Mod file not only the dinput8.dll

Please do as I told you.

Are you on Steam BETA?

@Boss what’s steam beta? my game is from social club.

edit : alt text