RDR2 version? Latest
Up to date? YES
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? windows 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) yes
System specifications
What did you do to get this issue? join a server
What server did you get this issue on? all server
Latest CitizenFX_log file
.dmp files/report IDs (2.2 MB)

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

The whole problem is in FSR 2.0 from AMD, if anyone knows how to fix this, then tell me!

Delete Settings.xml


worked like a glove!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.