dxgi.dll+423B3 ERROR [NEED HELP ASAP]

Client

Using canary? - Notsure
Windows version: - Windows 11
System specifications: - Case
HyteY70Touch

Cooler
ThiccQ60

Cpu
AMD Ryzen™ 9 7950X3D 16-Core, 32-Thread Desktop Processor

Ram
CORSAIR VENGEANCE RGB DDR5 RAM 32GB (2x16GB) 6400MHz CL36 Intel XMP iCUE Compatible

Computer Memory
SAMSUNG 980 PRO SSD 2TB PCIe NVMe Gen 4 Gaming M.2 Internal Solid State Drive Memory Card , Maximum Speed, Thermal Control MZ-V8P2T0B/AM

Motherboard
ROG STRIX B650E-F GAMING WIFI

Graphics Card
ASUS TUF GeForce RTX® 4090 OC Edition Gaming Graphics Card (PCIe 4.0, 24GB GDDR6X, HDMI 2.1a, DisplayPort 1.4a)

Server

Operating system: District 10
Artifact version: N/A
IP address: N/A
Resources: N/A
System specifications: N/A

Incident Game Crashes on Launch

Summary: Game will crash on launch over half of the time only way to fix it is restart my pc and sometimes it will fix. for reference i contact both reshade and the maker of my mods Quant-V and they both said its a fivem issue.

Expected behavior: Load with reshade with out crashing most of the time.
Actual behavior: Crashes 80-90% of the time on launch with the same error.
Steps to reproduce: Closer fivem once i reopen it works half of the times.
Server/Client?
Files for repro (if any):
Error screenshot (if any):
.dmp files/report IDs:
Crash Dxgi
CfxCrashDump_2024_06_08_22_58_06.zip (1.6 MB)

Any additional info: done everything possible reinstalled quant-v & reshade / clean install windows fivem & gta5 / everything works how it should besides it started crashing on launch of fivem this is a problem because every time the server restarts It will open and crash with the dxgi.dll+423B3

I used to get this error a lot with ReShade. Unfortunately, you have to start FiveM several times until it doesn’t throws this error and everything loads. It shouldn’t throw it while running though.

I’ve been looking for a solution for this, but unfortunately the only one for end-user is repeatedly starting FiveM.

Yea bro that’s my issue after the server restarts I have to quit fivem and relaunch that’s when it gives me the dgxi error only way to fix it is keep opening fivem till it works or restart my pc and pray it opens on the first launch, it never crashes while I’m playing unless it’s server related that’s a different issue.

If it’s caused by ReShade nobody here can help you, TBF. Figure it out with them or find another solution.

But there is no solution. Keep restarting it. :man_shrugging:

I already tried to figure it out with reshade they try to say it’s fivem issue and to talk to the fivem Devs. I use Quant-V with some of the best custom presets recommended by people on the quant-V cord. Even After talking to Quant-V Creator and multiple people in reshade cord / helpers say it’s a fivem issue I’m just trying to figure out how to fix it with out restarting my computer or fivem multiple times. I got a 4090 to have amazing graphics but it seems like I’m having issue with the hole crashing multiple times with the DGXI error above after I try to launch fivem.

Multiple people have also said this so at this point idk what to do to figure out a fix I guess I’ll just live with it :confused:

This is what the Reshade Devs are saying !