DLC Missing Legit Game

Hello everyone!

Im from South Africa, and the servers are very unstable and i spend more time being kicked than playing the game, so i thought i would try this route. I noticed a few people experiencing the same problem but no one completed the bug format or got banned. so with no more wasting lets do this… i am allowed only 1 pic, so i will try to jam them together

Game version is 1.37(Import/Export DLC)
Legit Copy
Social Club Version
Windows 10… Which one exactly im not sure.
Reborn Root>> D/Games/GTA Reborn
not to clued up on the CitizenFX.log and .dump files… the CitizenFX.log only had [Game]
IVPath=D:\Program Files\GTA V and i dont know about the dump files.

Please let me know if there is anything else you need!
Thanks in advance!

oh right before i forget because someone will say, “just update with social club”… yes i tried… the game runs fine. first thing i did was run social club after the BIKERDLC(wtf) was missing knowing i played the game yesterday

Did you somehow modify patchday4ng?

nope. i have no clue how to do that… truth be told i wasnt sure i was going to be able to get the pic on this site, lol


Have you tried verifying the game using the verify option of the SC launcher? (as your game is on D: you’ll have to type D: before cd’ing first in the guide on http://rsg.ms/verify)

1 Like

http://rsg.ms/verify doesnt finish loading… lol… how do i verify the files on SC?

hahahaha i have no idea what that means

Or, from another page on R* forums:

1 Like

my brain stopped working in the cmd prompt, so i used the second method and the installer launched and started verifying all the files and finished… i guess i run fivereborn and see

nope. same error still there

rsg.ms/verify is still loading… lool… this internet sucks

no one has any idea’s?

To verify via R*

Do a shortcut like this:

X:\Rockstar Games\Grand Theft Auto V\GTAVLauncher.exe -verify

Then start the Shortcut… it will verify and download missing files

already did that and still same problem

Clear your cache\game folder, see what happens.

you mean the one in five reborn right?

EDIT>> could only find the game cache folder in fivereborn and deleted it… ran FR and got the same error after it redownloaded the cache

im curious… what are the chances of this being a path error… where the dlc is expected to be found at d/program files/R*/GTA where mine is simply program files/gta… missing the R* path

The path isn’t important I think. I have GTA installed in F:/Games/Grand Theft Auto V and it works for me.

What is the exact size of your GTA installation?

68.5Gb is the complete installation.

size on disk is 73,617,760,256 bytes