Distorted Grahpics?

RDR2 version?
Latest release
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/Epic Games/Social Club?
Steam
Windows version?
Win10/11
Did you try to delete caches.xml and try again?
Yes

Error screenshot (if any)

System specifications
intel core i7 12700KF
16 GB RAM
RTX 4070 TI 12gb

What did you do to get this issue? Play normally. I can play up to 30 minutes and then it happens. Suddenly i will run into the border between normal graphics and low, like you can see in the pic. I have had this issue since last year, where it came very sudden. I had played up until 2 weeks or so before that without issues. Then RedM had a major outage, in April or May i believe, not sure. But after that, this happened. Before i would run into the border, i would usually know it was coming, because i couldn’t use ESC or open the map. Whenever i tried, the screen would turn gray, just as it does when you use ESC but without the menu popping up.

What server did you get this issue on? I play regularly on Dakota River Bend, but have tried GoldRush and The Frontier, where i get the same issues.
Latest CitizenFX_log file
CitizenFX_log_2024-03-31T140234.log (381.0 KB)
This one is Before i installed Windows 11
After Win11.log (384.4 KB)
This is after i installed Win11

Also add what you already tried so far.
I have tried so many things. Its been a year, i dont remember that much. I have tried deleting everything related to RDR2 and RedM, i have tried verifying my files through steam ofc. I have lowered all my settings to lowest possible, even the resolution. When lowering, i can prolong the issue a bit. But it will come eventually. (within an hour) Just today i tried installing Windows 11 over Windows 10, which somewhat changed the scenario a bit. I can now use ESC and map button sometimes, not always, but sometimes. The F8 log went from “Restarting map Dakota” to “NETWORK_GET_ENTITY”

I hope to dear god someone knows what the hell is going on… I can play on my laptop without any issues, but me desktop is cursed…

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

16 GB RAM

consider 32

Are you sure? I have played alot on the same server before i got this issue?

Check your ram usage when you encounter the problem.

Hm… interesting… It goes up to almost 15. But How can that be if i can play just fine on my laptop which has worse specs?

I’m having the same exact issue :frowning: I’ve seen some people mention that the motherboard is something we all have in common? I have a Z790 tomahawk. I think I’ve also tried everything.