Development Kit Loading Screen

When I load up the development kit it just stays at the Red Square for hours and hours and i try to free space up on my c drive and it still doesn’t work so if someone can reply asap that would be helpful

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

What does this ‘red square’ look like?

Here is a pic of it

They pushed an update and lots of folks are having issues downloading the new client and updates. You can try contacting support, or just be patient and let it run.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.