CURL error code 18 (Transferred a partial file)

Environment questions

GTA V version: newest
Up to date: yes
Legit or Pirate copy: legit
Purchased where - Steam/Rockstar Launcher/Epic: epic
Windows version: 10
Did you try to delete content_index.xml and try again? yes
System specifications: i don’t know
CitizenFX crash zip file (‘Save information’ on a crash): n/a
logs/CitizenFX_log files: n/a
.dmp files/report IDs: n/a

Important parts

What is the issue you’re having?
can’t load into servers (CURL error code 18 (Transferred a partial file)
What are you trying to do?
join bluebird
What have you tried already to fix the issue?
reinstalled, cleared cache
Error screenshot (if any): n/a

What did you do to get this issue?
first time installing today

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!