Crash when i try open RedM

Pleas help, i don’t know what to do :frowning:

**RDO version? 1.0.1491.18 RDO
**Up to date? Yes
**Legit or Pirate copy? Legit
**Steam/Epic Games/Social Club? Steam
**Windows version? Windows 11 Pro
**Did you try to delete caches.xml and try again? Where can i find that?
Error screenshot (if any) Yes

System specifications
12th Gen Intel(R) Core™ i7-12700H 2.30 GHz
16,0 gigabytes
What did you do to get this issue? Open RedM.exe
What server did you get this issue on? None
Latest CitizenFX_log file (1.8 MB)

.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder
RedM client folder screenshot

Did you try to disable/uninstall your Anti-virus? yes
Did you start Rockstar Games Launcher not as admin? yes

Also add what you already tried so far. I try to reinstall RedM 5 times, maybe more.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!