Crash report from rockstar editor loadet from FiveM

To receive support, please fill out the following template, and remove this top text.

GTA V version? Steam
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Can’t otherwise my clips we be gone
Error screenshot (if any) image
System specifications idk
What did you do to get this issue? Trying to load my first clip in my project
What server did you get this issue on? no one
CitizenFX crash zip file [Window Title]
Error GTA5.exe!sub_140559BD4 (0x25)

[Main Instruction]
GTA5.exe!sub_140559BD4 (0x25)

[Content]
An error at GTA5.exe!sub_140559BD4 (0x25) caused FiveM to stop working. A crash report is being uploaded to the FiveM developers.

Legacy crash hash: fillet-edward-ack
Stack trace:
GTA5.exe!sub_140559BD4 (0x25)
GTA5.exe!sub_140553150 (0xd6)
GTA5.exe!sub_140552BCC (0x104)
GTA5.exe!sub_1408FC570 (0x29)
GTA5.exe!sub_14053F994 (0x8b)
GTA5.exe!sub_14026A268 (0x53)
GTA5.exe!runGameUpdate (0x102)

[Expanded Information]
Crash signature: fivem.exe+559BF9
Report ID: si-708528608344414d8d3382296576c38c
You can press Ctrl-C to copy this message and paste it elsewhere.
CitizenFX.log file idk
.dmp files/report IDs idk

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

Verifyied my game thats all

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

1 Like

Got some more if this could help?

Same issue here. Any fix?