Crash on Startup; ucrtbase.dll!wcslen (0x73)

Whenever I try to launch RedM (since today), this error comes up:

Any clues?

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

I get the same thing don’t know why need some help


Same Crash


re-installing RedM worked for me!

Let meknow

Has someone found a solution already?? Or is it a Fivem thing?

Unstable (latest) Release problem. Reinstalled and keepin it at Stable worked for me.

how do we put it on stable if we cant get in it kicks me before i can

That was my problem too. After reinstalling i saw one difference.

In your Redm Application Data folder → open CitizenFX.ini → There is something with Updatechannel = Canary or something ? → Replace this line with → SavedBuildNumber=1491 → save and try again

But if I replace the the numbers it will ask me to update and if I say no it won’t open Fivem… But if I update it it wont work…

that was my only idea. Then it will be the best to reinstall. Delete the Application Folder and start redm.exe

So how do i actually do it ?

I have the same crash, and i dont know how to solve it . Please someone help ! :smiling_face_with_tear:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.