Crash Error... ropeData Pool Full, Size == 7

GTA V version? 1.0.231.0
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Epic Games
Windows version? windows 10 home. v1909
Did you try to delete caches.xml and try again? Yep
Error screenshot (if any)
System specifications 8gb DDR3, I3-3220, GTX 1660 Super
What did you do to get this issue? Sit in my server for ~5 mins.
What server did you get this issue on? My own. Hyperbolt FiveM
CitizenFX crash zip fileCfxCrashDump_2020_09_16_09_08_24.zip (1.5 MB)
CitizenFX.log fileCitizenFX_log_2020-09-15T124332.log (113.0 KB)
.dmp files/report IDsd7091b43-16db-4f7d-a7ec-7db61c5545c9.dmp (7.0 MB)

Also add what you already tried so far.
Ive tried adding ropeData to my pool sizes in both common and common-sp as it isnt there but it crashes instantly and then overwrites it and removes it.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: