Couldn't start resource esx_skin


I’m trying to install the Nicoo_Charcreator , but get following error messages when trying to launch my server after installing skinchanger, esx_skin and Nicoo_Charcreator:
Couldn’t start resource esx_skin
Couldn’t find resource Nicoo_Charcreator

Any help would be much appreciated!

Make sure the resource is started after the ‘esx_skin’ & ‘skinchanger’ resources
if you did this check filename.

I’ve checked both.

First skinchanger, then esx_skin and then nicoo_charcreator.
And the names match up with the .cfg file.

Any idea what might be causing the esx_skin to not start?

starting the server and restart esx_skin or skinchanger check client and server console for any error.

I launched the server and don’t have access to those restart commands.

I heard somewhere everyone needs access to a certain command for esx_skin, is this true?

Where do I need to go to give myself access to all commands?

Edit: I just saw this while trying to start esx_skin from txAdmin

Could not find dependency es_extended for resource esx_skin.

What fixes this?

add_ace group.admin command allow # allow all commands
add_ace group.admin command.quit deny # but don't allow quit
add_principal identifier."yoursteamhex" group.admin # devoutrain - server-commandline-admin

Where do I add this?

sorry i forget server.cfg

Okay Thanks

This hasn’t worked.

I added it to my server.cfg and inserted my Steam hex, but it still doesn’t let me type commands.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.