"Couldn't find resource"

I can’t seem to make this work can someone help me?

image

This is the folder of the resource
image

(inside stream folder)



and this is the __resource.lua file

I tried to do as in the tutorial but it doesn’t seem to work I’ve tried others but I don’t know what to do it’s always the same error (Tutorial: [How-to] Stream addon props )

Can someone tell me if there’s something wrong with it?

Is that the name of the folder where you have all your files in ? Cause the error is server.cfg can’t find the name of the folder… Must be “ensure Streetprops” in server.cfg as well as the folder name must be Streetprops

image

Or you may have an error above this one…

I did put ensure Streetprops but it still doesn’t work

Or you may have an error above this one…

__resource.lua is deperecated, you should use fxmanifest instead

https://docs.fivem.net/docs/scripting-reference/resource-manifest/resource-manifest/
here you can find the documentation about it.
Make sure to type “refresh” into the console if you didn’t restart the server and then ensure the resource

3 Likes

Thank you.

After hours of trying to solve this your solution worked. :smiley:

2 Likes

No problem :slight_smile:

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.