"Could not load dependent module NvLowLatencyVk.dll." %1 is not a valid win32 application. What does all of this mean? My RedM won't start

Every time I try to start up RedM it gives me this error: “Could not load dependent module NvLowLatencyVk.dll.” “%1 is not a valid win32 application”

What can I do to fix this?

RDR2 version?
The latest?
Up to date?
Legit or Pirate copy?
Steam/Epic Games/Social Club?
Windows version?
Windows 10 64x
Did you try to delete caches.xml and try again?
No, it hasn’t even allowed me to start up RedM.
Error screenshot (if any)
Crash RedM
System specifications
i5 7600K 3.8 ghz
20 gb RAM
GTX Geforce 1060 6gb
What did you do to get this issue?
Try and install RedM, then tried running it but it gave me this error each time.
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.
I’ve tried re-installing, I’ve tried verifying my RDR2 steam files, I’ve tried looking for solutions online but there don’t seem to be any. Checked if the file was missing, which it was not!! So I don’t know why they are unable to load it.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.