Could not load CitizenGame.dll

GTA V version? > Newest (not sure where to find that)
Up to date? > Yes, checked multiple times
Legit or Pirate copy? > Legit
Steam/CD/Social Club? > Social Club
Windows version? > 10

GTA V folder screenshot
FiveReborn client folder screenshot
CitizenFX.log : “[5076640] GlobalError: Could not load CitizenGame.dll.”
.dmp files > Cannot find this one in my root folder

I have searched the forum and checked out the FAQ. Installed c++ 2015, repaired it once, restarted my pc. Reinstalled FiveReborn and I still get this error. I have made sure to check if my windows was up to date, it wasn’t so I updated it. Restarted my pc, reinstalled FiveReborn, same error again. I am running it as admin on compatibility mode set to Windows 8.

I have no clue what I have to do and can’t find clear answers on the forum either.

With kind regards,

PS. Hope I filed it clear enough ^^

@HelloCrash You have properly tried this, but try to run it without administrator right… Otherwise it looks like you are doing things right…

@COndor I still get the error without using administrator and you’re REALLY confusing me haha :’)

No one willing to help me out?

Bit disappointing…

@HelloCrash Look at the FAQ there is your awnser

Did you read the F.A.Q?

1 Like

“I have searched the forum and checked out the FAQ”

I’m sorry but do you even read!?

I have done everything the FAQ tells me to do before I even made an account on this forum to ask for help.

I just wanted to respond and say that I have the same error. Not sure what is up. Did everything same as OP so I don’t know…

I have same error to

Please install; Visual C++ Redistributable for Visual Studio 2015

The game should run after this.