Constantly stuck on loading scripts when joining a server


To receive support, please fill out the following template, and remove this top text.

Environment questions

GTA V version: Newest
Up to date: Yes?
Legit or Pirate copy: Legit ofc
Purchased where - Steam/Rockstar Launcher/Epic: Rockstar Launcher
Windows version: Windows 10
Did you try to delete content_index.xml and try again? Uhm, no I’ve reinstalled the app multiple times though so I assume that went with it by that.
System specifications: Intel Core I5-7500, Geforce 1060, 8 GB Ram
CitizenFX crash zip file (‘Save information’ on a crash): I don’t crash
logs/CitizenFX_log files: CitizenFX_log_2021-09-21T191444.log (196.1 KB)

.dmp files/report IDs: Uhm?

Important parts

What is the issue you’re having? I just keep loading on scripts and being stuck there… Like this;

What are you trying to do? Just trying to join my own server…

What have you tried already to fix the issue? I’ve deleted the cache/data folder multiple times, included re-installing FiveM multiple times too.

Error screenshot (if any): There’s no error message really.

What did you do to get this issue? Just joining my server

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful! On my own community server, doesn’t really have a name rn other than Default CFX Server name.

Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!


So what you want to do to resolve this issue, Is test your internet connection, If it is fine then remove all of your game cashe if your game still continues this glitch please reinstall the application.

Was re-installed many many times, but found out then that it was my stupid internet connection lol.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.