Closing when pressing Connect | CitizenFX Fatal Error | Fix!

Do you get any of these errors after the update?

What’s happening is if you click connect the game just closes. No error message, nothing.

About 5 seconds after FiveReborn have started (In menu) you get an error message:
alt text

This may fix other problems, my advice is that you try this fix anyway.

How do i fix it?

Sorry that the images are in swedish but i think you’ll understand.

Method 1.

  1. Delete FiveReborn from your computer completely.
  2. Install FiveReborn, when it reaches 100% and the little box disapperas go into Task Manager and stop FiveReborn from running.
  3. Restart Computer.
  4. Run FiveReborn as admin, compatible with windows 7/8.
  5. Join a server to see if it works.
  6. Install mods if you wan’t.

Hope it worked, since it did for me! Good Luck!

That worked for me! Thank you so much!

When you load your five reborn don’t touch anything till you hear the music OF GTA five loading screen, then you can move around

Hmm, the error with just closing down has come back to me. I have tried waiting for about 5 minutes but it still just closes down? Did you find a fix?

That work-around is so wrong (!)

@Boss Well, it worked for me and if my post could help another person i’m glad that i helped. :wink:
Made a new method that worked for me. Maybe better than the old xD