Client wont start

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version:
Up to date: Yes Only installed today
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Rockstar
Windows version: 10
Did you try to delete content_index.xml and try again? no, cant find it
System specifications:
|Processor|AMD Ryzen 7 2700X Eight-Core Processor 3.70 GHz|
|Installed RAM|16.0 GB|
|System type|64-bit operating system, x64-based processor|

**
rash zip file (‘Save information’ on a crash):**crashes.zip (710 Bytes)
logs/CitizenFX_log files:
CitizenFX_log_2024-04-27T162943.zip (30.2 KB)

.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using? Windows
Did you try to disable/uninstall your Anti-virus? Yes

Important parts

What is the issue you’re having? Whenever I try to click the M5 icon, it starts anylsing the game and then nothing happens, the image disappears and nothing loads.



What are you trying to do? play the game

What have you tried already to fix the issue?

Error screenshot (if any):

What did you do to get this issue?

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Anyone??

  • Try checking your game files
    Rockstar Games Launcher

  • Try to delete content_index.xml in:
    C:\Users%username%\AppData\Local\FiveM\FiveM.app
    image

  • Try delete “data” folder in:
    C:\Users%username%\AppData\Local\FiveM\FiveM.app

  • Try delete “CitizenFX” folder in
    C:\Users%username%\AppData\Roaming\CitizenFX

Still nothing. Starts analysing and then nothing happens. Hasn’t even asked me to select the gta location

If it didn’t ask you for the gta5 directory then check it yourself if it is correct in the CitizenFX.ini file

Hi,

Thank you for your support. Still stated Analysing game data and nothing loads.

I deleted the files you said. I checked the the game file location and its fine.

Anything else I can try?

Hello,

I tried uninstalling and reinstalling both gta and the mod, still isn’t working.

Advice please

Are you sure that you delete “data” folder?

Yup. Just did it again, nothing loads after ‘Analysing game’ and the rockstar launcher seems to disappear each time

try to select all files and then delete all. Then exec a recent fivem installer

Deleted. Uninstalled and still crashes and closes rockstar game launcher after analysing game data

Anything??