Citizen:.scripting/lua/scheduler.lua:901: no such export getPlayerData in resource mumble-voip

citizen:.scripting/lua/scheduler.lua:901: no such export getPlayerData in resource mumble-voip

no clue what causes this.
just error code for client.lua line 229. nothing broken or wrong with the code there.
constantly scrolls in f8 even when mumble voip is commented out. relogging server doesnt help at all either.
Have tried commenting out mumble-voip. Still the same result. All this happened after a hacker came in and jacked the server up.

GTA V version?
Up to date?-Yes
Legit or Pirate copy?-Legit
Steam/CD/Social Club?- Steam
Windows version?- windows 10
Did you try to delete caches.xml and try again?- doesnt have anything to do with cache. Server sided error
Error screenshot (if any)-yes
System specifications- Linux zap-hoting
What did you do to get this issue?-Hacker came in, after server restart this
What server did you get this issue on?- Valhalla
CitizenFX crash zip file
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.- tried disabling and deleting the resource files for mumble-voip all together.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Deleted mumble-Voip from resource still no change

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.