Check your citizenfx file, but it doesn't exist?

To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club?
Windows version? 10
Did you try to delete caches.xml and try again? Don’t have cache
Error screenshot (if any)
System specifications GPU: 2080, I7 7770k, 16gb ram
What did you do to get this issue? Tried to reinstall FiveM because of game issues
What server did you get this issue on? GroveRP
CitizenFX.log file Don’t have one
.dmp files/report IDs N/A

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.
Tried to run as admin, reinstall multiple times, etc.

Basically I attempted to reinstall FiveM because of scuffed uniform issues. I then tried to run the .exe and I get the message above. I don’t have a citizenfx file on my PC, confirmed. I don’t know what to do.

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

1 Like
1 Like

i dont have FiveM application data though, I have no FiveM files at all except for the .exe

1 Like

That means something like an anti-virus is purposefully deleting it

1 Like

already disabled antivirus, it wasnt like that before too :frowning:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.