Cayo Perico Island Invisible Walls

Hi.
A few days ago i downloaded Cayo Perico from cfx.re
Link to the resource:

I Played a little time on that island and thought why don’t i search for resources or mods for the Cayo Perico Island. I found a resource that made the island better and cleaner for lag etc.
Link to the resource:

I got into my FiveM server and flew to the Cayo Perico Island and drove for the first time there. But i noticed that there are a lot of invisible walls and trees that are randomly spawned on a road. I tried to search for invisible objects with VMenu, but i saw nothing.

Does someone had or has the same problem and can help me? Thanks already!

1 Like

Hi,

I suggest to not “download” Cayo Perico, but use the original GTA V gamebuild b2189 as the FiveM required client version. This is the Cayo Perico DLC. No need to download hundreds of Gb of files, not for you, not for your players. Straight up in the game. No invisible walls either.

+set sv_enforcegamebuild 2189 - replace it with the casino build 2060 if you’re running that right now

2 Likes

Thanks!

I think I already had gamebuild b2185. So what you mean is that i downloaded a big resource for nothing? Then is a gamebuild better than a load of Gigabytes.

Thanks alot!
Dialyte.

2 Likes

How does forcing that gamebuild do anything for the island? I am running that gamebuild and I do not see the island… Do I need to add something else?

1 Like

Hey,
Hey i have the same problem. Drive across the island and suddenly something invisible is in front of me. Already have the latest version, but still doesn’t work. I ned help :confused:

I Also Have the Problem, how can we fix that?

1 Like

Hi there!

Please look at the topic from @d0p3t
He has the solution.

Greetings,
Dialyte

1 Like

Hey,
i did changed the Gamebuild to 2189, but Cayo Perico is not Visible.
What can i do?

Hi there!
I think your server is on game build 2060
Please scan your server.cfg if you don’t have game build 2060

Objects are not visible, how do I fix this?

did you fix this ?

No, i bought a tutorial + invirements on Discord

Do u have a Screenshot or Coords? I can test on my Server then

Tried this and nothing happened. And yes, it worked since I had to update my files to play on the new build.

i put 2060 but the island nowhere can i find nothing how do i do some tutorial?

right gamebuild for Cayo is 2189, 2060 is older

yes i used but the island on the server i don’t have why?

Do you have any instructions?

To anyone trying to enable the island on the Cayo Perico build, here’s how: Enabling the island on build 2189

I have the same problem, someone have the solution?

Please look at the previous post