Can't send a heartbeat to fiveM server

GTA V version?
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club?
Windows version? windows 2016 server
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)


System specifications
What did you do to get this issue? used command “heartbeat” to try to make server show up on list
What server did you get this issue on? RoyalRP
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

I tried sending the heartbeat which is what I usually do on a restart of the server, I havent done it on this server before cause I’ve been in development mode of the server and we are getting close to launch. so I sent the heartbeat command and usually it say something underneath but it doesnt (see screenshot above), Ive set all my firewall rules UDP and TCP ingoing and outgoing to allow access after checking port 30110 isnt open but 30120 was, I disabled firewall, it still wasnt open. so I added these two lines in the server.cfg to see what would happen,

endpoint_add_tcp “0.0.0.0:30110”
endpoint_add_udp “0.0.0.0:30110”

and restarted the server and checked ports they both work so I sent the heartbeat and still nothing its not showing up, so I think it might have something to do with the command or the way the server is set up… I dont know been talking to the VPS owners and the just say "open the ports’’… thanks guys big help

Anyways thanks for any help I recieve

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Make sure the sv_master1 convar is not actually empty

like just put some text in there or like uncomment it

also thanks for the speedy reply

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.