Can't open the game

Whenever I try to open FiveR, it just doesn’t do anything apart from opening about two processes then closing them right after.
GTA V version? Latest, don’t know the numbers.
Up to date? Yeh.
Legit or Pirate copy? Legit.
Steam/CD/Social Club? Steam.
Windows version? 10, anniversary edition.
Error screenshot - Can’t do much, I don’t get anything.
GTA V folder screenshot
FiveReborn client folder screenshot
.dmp files
So far I’ve tried admin rights and compatibility.

Please remove any modifications from your GTA V. As seen above it’s clear to see you either use or used modifications. FiveReborn requires a clean Grand Theft Auto V installation.

Hm, weird. It worked fine till a couple of days ago when I stopped playing. But will do and report back if I get results.

@Boss Nope. Didn’t work. Same problem.

@NotGigo said in Can't open the game.:

@Boss Nope. Didn’t work. Same problem.

@Boss said in [Troubleshooting] Frequently asked questions [F.A.Q.]:

Client does not open at all when clicking.
  1. Make sure you added FiveReborn through your firewall.
  2. Disable any anti-virus software.
Client does not open at all when clicking. [STEAM]
  1. Open Steam
  2. Go to Steam in top left corner,
  3. Go to Settings,
  4. Under Account look for Beta Participation
  5. Change that to NONE,
  6. Let steam update and reborn should work!

Thanks to @D-Archer

Check this as well - TEMP FIX for WIN10 Anniversary Update

@Tusticles That didn’t work either.

Show your clean GTA V installation. Did you verify through steam?

@Boss Here you go.

Well then. Updating seems to have fixed the problem. Thank you guys for the help. :smile: