Can't launch RedM because I must run Rockstar/Social club as admin

RDR2 version? not sure
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? no
Error screenshot (if any)
System specifications i7-10700K 32GbRAM GeForce GTX1080
What did you do to get this issue? Trying to launch RedM
What server did you get this issue on? Not able to try
Latest CitizenFX_log file
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot

Did you try to disable/uninstall your Anti-virus? yes I disabled antivirus and firewall. Also put redm and social club on allowed app
Did you start Rockstar Games Launcher not as admin? I don’t have any choice but to run it as admin because none of the ‘Fixes’ for my Rockstar error (code 1014) work other than running the launcher as admin

Also add what you already tried so far. Ive tried several fixes for social club to try and get it to run regularly, but each time it has shown error 1014. So I have no choice but to run Rockstar/Social Club as admin, is there no way to allow RedM to run with Rockstar having elevated privileges?

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.