Can't Launch FiveM at all Might be a problem with Anti Virus IDK

Environment questions

GTA V version:
newest version of steam GTA 5
Up to date:
Yes fresh install of GTA 5 steam
Legit or Pirate copy:
legit
Purchased where - Steam/Rockstar Launcher/Epic:
steam and epic
Windows version:
11 normal
Did you try to delete content_index.xml and try again?
yes does a fresh install multiple times
System specifications:
CPU i7 13700K
4070 ti
32 gb ram 4800mhz
1TB ssd
850 gold power supply
Mobo prime z690-p
CitizenFX crash zip file (‘Save information’ on a crash):
cant save information on crash / wont let me
logs/CitizenFX_log files:
i did a fresh install and aren’t able to load since
.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot:


GTA V/update/x64/dlcpacks screenshot:



Filepath to FiveM folder:
C:\Users.…\AppData\Local\FiveM
also tried a a D: but same result
FiveM client folder screenshot:


fresh install image as i can open fivem
Which antivirus/firewall software are you using?
ESET
Did you try to disable/uninstall your Anti-virus?
Yes

Important parts

i’m not able to open fivem at all. I have tried both a steam and epic version of gta with anti virus off and on (not deleted). I get the same issue and the furthest i ever got was picking the gta directory on fivem and that’s it. I think its my anti virus cause when i restart my pc and load fivem it’s loads further then normally but closes as soon as apps start running/loading. But i used to work before i had the issue when i had my anti virus on that’s is why i am confused. This issue happened out of no where.
What is the issue you’re having?
Fivem opening but closing straight away with no crash report nothing.
What are you trying to do?
Just load fivem itself. Like i said the furthest i got was picking the gta directory and then after it crashes
What have you tried already to fix the issue?

Error screenshot (if any):
none
What did you do to get this issue?
Not idea, i would assume maybe an anti virus update but fivem worked perfect for a year with my anti virus on and with updates etc.
What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
none


Additional comments

i haven’t tried a fresh install of windows and i highly really don’t want to because it would take so much time to get all my stuff back on my pc and i haven’t tried deleting ESET anti virus yet.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I found some crash files idk if they are useful
0fb8775b-ac9f-44b2-bd54-12c822fb0fdc.dmp (232.8 KB)
1cdbaced-f2ee-4acd-bd54-dbeadd057388.dmp (205.7 KB)
4c398634-d839-4be5-b7e8-8875c5b17781.dmp (233.6 KB)
a850e2ef-f8cb-479a-bb2c-193674863346.dmp (231.8 KB)
aa60a0e5-970c-43c6-9f0b-6c5ae02d6aee.dmp (234.9 KB)
c7cfcca9-363b-4737-a912-b3e165b354d0.dmp (228.2 KB)

any ideas on how to fix this or would just deleting the anti virus fix this?

un-install your anti virus and try again, sometimes even though there disabled still block some stuff.

OR there is another piece of software causing it such as any spyware/maleware scanners.

i uninstalled ESET and i dont have any other anti virus except nordvpn and i’m still having the issue? anything else i can do?

Never mind i have somehow fixed it now i realized i had settings turned on in nordvpn blocking it. Hopefully no more issues.

I loaded up my pc today reinstalled my eset because i thought it was just nordvpn. Load fivem and im having the same issue. So i try to reinstall fivem with eset deleted and nordvpn off and still having the issue so i’m unsure what to do this time. When i try spam fivem i the get crash i need CitizenGame.dll but i think thats because every time fivem try’s to install it crashes.

never mind i have somehow fixed it again I’m so sorry i don’t know how this is happening. I downloaded fivem from a different browser (edge) and it worked. Let’s hope this lasts this time,