Can't join on my RedM Server

I am trying to find a solution since the last 48 hours.
So the problem is, that when i connect to my RedM Server its just loading infinity.
And there is no error code in the console.

Also other players have the same issue while connecting on the server.

RDR2 version? → newest
Up to date? → yes
Legit or Pirate copy? → legit
Steam/Epic Games/Social Club? → Epic Games
Windows version? → 10
Did you try to delete caches.xml and try again? → yes

I tried different versions of the Server Artifact.
Yes i have everything correct in the server.cfg and the .bat.
I done everthing like all the tutorials “How to set up a Server”.

This is the only thing in the console i dont understand.

Pls help

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.