Cant get out of skinchanger/esx_skin menu

Downloaded skinchanger, and esx_skin to get esx_jobs to work. Loaded into my server and its just this. No character customization, cant get out of the menu. Your just stuck. How in the world do I fix this.

Try to install esx_identity and make sure you have loaded the database

The database is all setup, I downloaded esx_identity and all its requirements and the requirements of those. It prompted to create a identity which I did, After I completed the name last name and DOB it just put me in the same thing i was at before.

To be clear I have vMenu installed so thats why my character changed but it has no effect on this because I deleted vMenu and loaded in the server and the same result occured.

Heres my area labeled for ESX specifically. Yes I have the database all good, and the connection strings are all good. It was working fine before this.

#ESX

ensure mysql-async
ensure essentialmode
ensure cron
ensure async
ensure es_extended
ensure esx_society
ensure new_banking
ensure esx_addonaccount
ensure skinchanger
ensure esx_skin
ensure esx_jobs
ensure esx_joblisting
ensure esx_policejob
ensure esx_identity
ensure esx_license
ensure esx_policejob
ensure esx_service
ensure esx_service
ensure esx_status
ensure esx_vehicleshop

Did you have an error in your F8 ?
And did you have the last version of es_extended ?

You must have the v1-final.

I have version 1.2 of es_extended I heard it’s better, I’ll try that in like 20-30 mins when I’m not busy and respond.

Nice, but the v1-final made a lot of changes, take time to convert your server.

Btw, do I need to redo my database or is the .sql file the same?

The identifier, account data, and some other information change but you have just tu download your database and apply change in the file and re import the sql in your DB

I’d rather redo my database from scratch xD ik it might sound like the dumbest thing you’ve ever heard but it seems easier for me.

I’ve do the same :sweat_smile:

So, Uhhh. No change, Other than the icons showing up, esx_skin and skinchanger still lock me in that num4 and num6 view. I turned off esx_identity because it wouldn’t let me into the server.

Check if you have some error in client console or server and the actual es_extended version.
And give me your esx_skin / client / main.lua

I know it’s a “basics thing” but do you have installed esx_menu_default ?

all esx_menu_*

It would be VERY Embarrasing to say that was my issue, but hey atleast it works now :smiley: Every guide i watched didn’t say anything about the esx menu’s so. Thanks man

It was a pleasure :relaxed::joy:

Wanna check out my server sometime?

If you want just for validation, I can

Ok sure.