Can't Enable Voice Chat

RDR2 version?
Latest
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/Epic Games/Social Club?
Steam
Windows version?
Windows 11 Home version 23H2
Did you try to delete caches.xml and try again?
Yes
Error screenshot (if any)

System specifications
AMD Ryzen 7 5800H
16,0 GB RAM
NVIDIA GeForce 3070
What did you do to get this issue?
UpdateChannel=canary, because of the previous .dll error
What server did you get this issue on?
Every server that I log in
Latest CitizenFX_log file
.dmp files/report IDs

Also add what you already tried so far.
I have tried to reinstall RedM

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

We’re aware and working on a fix, stay tuned.
As a temporary solution you can switch on stable/beta branch.

1 Like

When I connect to the server with version stable or beta I get the error “Unable to find requested identifier: ‘steam’, please relaunch RedM”, when I log in with the latest version, everything works except for the voice chat, I can’t talk and hear other players

This issue should be resolved now on canary.