Cant Download FiveM, stuck in "FiveM needs to update the game cache"


Environment questions

GTA V version: Last one, just dowloaded the game a week ago

Up to date: Yes

Legit or Pirate copy: Legit

Purchased where - Steam/Rockstar Launcher/Epic: I bought it on the Rockstar launcher and then got the free copy on the Epic, i only use the one in the Epic Store

Windows version: Win 10

Did you try to delete caches.xml (not cache/!) and try again? Yes, and nothin happend

**System specifications:
Intel i3 9100f
8GB of ram
Amd Radeon 5500 XT 8GB
**

CitizenFX crash zip file (‘Save information’ on a crash): No crash display

logs/CitizenFX_log files:
CitizenFX_log_2021-04-16T174424.log (190 Bytes)

.dmp files/report IDs: Whats this?

If you can’t start the game at all

GTA V folder screenshot:
E:\Epic Games\GTAV

GTA V/update/x64/dlcpacks screenshot:
E:\Epic Games\GTAV\update\x64\dlcpacks

Filepath to FiveM folder:
C:\Users\gago\AppData\Local\FiveM\FiveM.app

FiveM client folder screenshot:

Which antivirus/firewall software are you using?
Avast

Did you try to disable/uninstall your Anti-virus?
Yes, i also turned off my firewall but i still cant manage to download the update

Important parts

What is the issue you’re having?
So i’ve been trying to get the 2245_1604_update.hdiff but it keeps failing, im unable to make it work, i get this message “https-mirrors-fivem-net-patches-2215-1604-update-hdiff-failed-with-curlcode-56/2238537”

What are you trying to do?
Download the cache

What have you tried already to fix the issue?
uninstalling the game and FiveM, i restarted my pc, change my internet conection, deactivating my antivirus

Error screenshot (if any):


What did you do to get this issue?
Download the update

What server did you get this issue on?
None, i haven’t played this


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

did you try using a free vpn?

Yes and it didn’t work

son can anyone help me plz?

Not sure how we can, something is blocking your connection.

Are you also using Wifi?

I also have the same problem, I tried everything he has. I also downloaded the update itself, but I don’t know where to put it in the folder. So I am kinda stuck.