Cannot open the phone NoPixel GTAV


To receive support, please fill out the following template, and remove this top text.

Environment questions

GTA V version: Steam?
Up to date: yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: W11 x64
Did you try to delete content_index.xml and try again? yes
System specifications: Intel Core i9-14900K, 64gb RAM, 2TB SSD, GeForce GTX 1070 Ti
CitizenFX crash zip file (‘Save information’ on a crash): n/a
logs/CitizenFX_log files: blank
.dmp files/report IDs: where do I find this?

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having? I cannot open the phone in game no matter what keybind I have set to it nor with a game controller. Nothing happens, but the phone does display when someone posts, I just can’t access it.

What are you trying to do? open the phone in game

What have you tried already to fix the issue? uninstalling and reinstalling FiveM, clearing FiveM cache, restarting computer, different keybinds, using a game controller

Error screenshot (if any): no error but the apartment I load into is a blank room

What did you do to get this issue? Launched the game

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
NoPixel Blue with the paid queue membership

Additional comments

This is the first time I have played this game so it has never worked. If I leave the apartment and go back in, the kitchen and bathroom load, but I still cannot open the phone. All other keyboard controls seem to work.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Try contacting the server owners about this issue.

After hours of troubleshooting, I discovered I need to equip my phone. I have never played this game so I wasn’t aware I needed to do that. Once I did, I was able to open the phone as expected :flushed:

1 Like