Can someone explain this?

I am trying to install Five Reborn, but every time I open the .exe it loads to 99% and closes, and only installs this one file.

Please use this format to post your error.
Did you read the F.A.Q?

  1. My GTA Version is up to date / latest version.
  2. It’s a legitimate copy of GTA5
  3. Steam version.
  4. Windows 8
  5. I can’t screenshot the error, because the update bar starts loading. Hits anywhere between 50% - 99% before it just closes and nothing happens but it installing that one “” file.

  6. 7.
  7. My Five Reborn directory screenshot is above in the initial thread.

For the CitizenFX.log and .dmp files, I either don’t have it or don’t know where to locate them.

I’ve tried uninstalling and reinstalling everything, and that didn’t work.
I even tried re downloading GTA5 all together, thinking it was something on my end, but still no luck.

My problem is every time I launch FiveReborn.exe to install it, it opens, loads to about 99% then the updater just closes, and nothing happens other than it installing that one file (CitizenFX.exe)

I really don’t know what to do, could you try and help me out here? I’m really frustrated because yesterday I was playing just fine, until this update came out…

Thank you.

@Boss Does that change anything? Could you try and let me know what the problem is here?

  1. Verify your gamecache through steam.
  2. Remove any modifications from your GTA V folder.
  3. Remove dinput8.dll from your GTA V folder.
  4. Run it again.

Remove the (3) from your exe name. Rename to FiveReborn.exe

I just verified my game cache through steam,
Deleted everything in my GTA5 directory that you wouldn’t see in a brand new copy’s directory.
Including dinput8.dll.
Still having the same problem. :confused:

@Jayceon I also just did that and still no luck. I really have no idea what the problem can possibly be.
Like I said, it was working fine yesterday, but once this new update came out everything’s been downhill.

Did you delete the ?

@Boss I’ve tried deleting it and re-running the FiveReborn.exe but it just installs back again and nothing else.

Moved to support Forums.

Try to download a new .exe… I wonder what happend since you have had like atleast 3.

@Boss I also just did that too aha. I actually tried that a few different times, that’s why it had the whole (3)
I just tried it like 2 minutes ago, but still the same deal.

If there are crash dumps in your crashes folder then do please provide them. Or the id’s.

@Jayceon Where would I locate my crash dump folder?

@TylerHasNipples FiveReborn\crashes\

@Jayceon But I don’t have anything in my FiveReborn folder other than the .exe and

Solution: AVG antivirus breaks the updater, don’t use it and if it’s installed then uninstall it.