Broken Textures for Add-On Vehicles

GTA V version?
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10, Build 1803
Did you try to delete caches.xml and try again? No
Error screenshot (if any)
System specifications Well above minimum requirements.
What did you do to get this issue? Add-On Method for cars
What server did you get this issue on? SOKRP (Developer)
CitizenFX.log file N/A
.dmp files/report IDs N/A

If an issue with starting:
GTA V folder screenshot N/A
GTA V/update/x64/dlcpacks screenshot N/A
Filepath to FiveM folder N/A
FiveM client folder screenshot N/A
Did you try to disable/uninstall your Anti-virus? N/A

Also add what you already tried so far.

As the title states, I have been using the add-on method for cars ever since I bought this game for the PC. Occasionally, I’ll spawn an Add-On car that has glitched textures. I have recently been developing a server on FiveM, and I’ve came across this issue as well. I’ve tried renaming the files and their entries in the .META files, to no avail, as well as using the replace method. Anyone else experiencing this?

I’ve fixed this issue in the past by changing the entries in the .META files, but for some reason, it’s not working.

I doubt that the creator of the vehicle messed this up, so don’t think albin is correct.

However, there are a few things that could be the case.

  1. You messed up somehow with the installation.
  2. The texture files are too large (can only be 16 mb).
  3. You didn’t install all required model/texture files.
  4. A cache issue.
  5. Possibly multiple resources overwriting the same textures.
  6. Unlikely, but it is possible if it’s not 1-5: the model is broken.
1 Like

Thank you for the informative response! I’ll try these out to see if it fixes it!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.