Black screen crash after launching FiveM

Running FiveM in Windows 8 compatibility mode seems to have fixed the crashing for me.

Description of issue: When launching the FiveM client for the second time, it hangs at a black screen and does not respond. When the FiveM window is interacted with at this black screen, Windows reports that the program has stopped responding. At this point, FiveM does not recover and has to be force closed.

After a reboot of the computer, FiveM will launch successfully for the first time. Once FiveM is closed, or crashes, the black screen hangup occurs.

GTA V version? 1.48
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 Pro 1803
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) N/A
System specifications Ryzen 2700X, 1080Ti, 16GB RAM
What did you do to get this issue? Launch the FiveM client
What server did you get this issue on? N/A
CitizenFX.log file CitizenFX.log (14.1 KB)
.dmp files/report IDs N/A

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder C:\Users\rt\AppData\Local\FiveM
FiveM client folder screenshot 2019-08-09%2015_43_12-Window
Did you try to disable/uninstall your Anti-virus? Just Windows Defender

Also add what you already tried so far.

Rebooting my computer will allow me to successfully launch FiveM once. Once I quit, or crash, the black screen occurs.

I have attempted a reinstall of FiveM, verified file integrity through Steam, and disabling all NVIDIA Shadow Play functionality. The issue still persists.

Graphics drivers are fully up to date as well. 431.60

Downgraded drivers to 431.36, FiveM worked for the initial launch, after closing, it hangs at the black screen on the next launch.

2 Likes

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

3 Likes

have the same problem here buddy. let me know if you were able to fix this

From the research I did, it seems to be affecting multiple people with no proven solution or root cause.

Not sure if it’s due to the recent update or not, as I haven’t played FiveM in a few months. Today was the first time I fired it up.

Hope we can get this sorted, I’ll let you know if I get it fixed. Please reply here if you come to a resolution before I do.

Thanks.

This could be an unreasonable cause, but here’s some troubleshooting to try out just in case if you haven’t already :woman_shrugging:

  • try running FiveM in Windows 8 compatibility mode: 1) Right-click the specific application and click Properties. 2) Go to Compatibility tab, then check the box next to Run this program in Compatibility Mode for: 3) Select the version of Windows to use for your application in the drop-down box
  • under the “GTA V Black Screen, Flickering, Crash on Startup, & Frame Drops” and “GTAVLauncher.exe Stopped Responding” https://www.gamersnexus.net/gg/1906-gta-v-crash-fixes-for-pc-black-screen-lag
  • integrated vs dedicated GPU [Solution] Forcing FiveM/RedM to use your discrete GPU | Infinite Loading Fix
  • Check if FiveM is allowed through your firewall through public and private connections (Control panel>System and Security>Windows (Defender) Firewall>Allow an app or feature… )

While it’s hung, since you seem to be in windowed mode, instead of going ‘sure’ on Windows asking to close the game, can you perhaps create a dump file using Task Manager of FiveM_GTAProcess.exe, zip/rar it up, and upload it to some file hosting site, and post it here?

Testing out the compatibility mode now, seems to be functioning, but I’m going to test out joining servers and crashing.

2 Likes

That seems to have done the trick. I really appreciate the help. I had not thought of compatibility mode.

1 Like

Setting FiveM to Windows 8 compatibility mode seems to have resolved the issue for me.

1 Like

I’m also experiencing the same issue, setting to compatibility mode makes the game start, but has lots of jittering.

I can launch FiveM Singleplayer as well as GTA V vanilla just fine.

I’ve completely reinstalled FiveM, verified my game files through the R* launcher (it did initially download like 3GB of files, not sure if this was the casino update or what, I never actually play GTA V anymore lol).

I grabbed a dump of FiveM_GTAProcess - https://www.dropbox.com/s/9qmi1dygnbhk2ur/FiveM_GTAProcess.zip?dl=0

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.