Authentication failure - It's 3 days I can't go throw this step of the process : "Preparing to request authentication ticket"

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version: 1.0.3095.0
Up to date: YES
Legit or Pirate copy: legit
Purchased where - Steam/Rockstar Launcher/Epic: rockstar
Windows version: 10
Did you try to delete content_index.xml and try again? yes
System specifications: Intel(R) Core™ i5-10400F CPU @ 2.90GHz 2.90 GHz - RAM 16,0 Go (15,9 Go utilisable) - samsung ssd 980 500GB - NVIDIA GFORCE GTX 1630
CitizenFX crash zip file (‘Save information’ on a crash):
CitizenFX_log_2024-02-09T190645.log (71.7 KB)
CitizenFX_log_2024-02-09T184434.log (67.1 KB)

logs/CitizenFX_log files:
.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot:

GTA V/update/x64/dlcpacks screenshot:

Filepath to FiveM folder:

FiveM client folder screenshot:
Which antivirus/firewall software are you using? nothing more than windows security
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having? It’s now 3 days that i can’t connect to any server, stuck at this step “Preparing to request authentication ticket”, and always end up with message error and say to try later.

What are you trying to do? i try to connect on server to play.

What have you tried already to fix the issue? i try again like 200 times with the same result. uninstall fivem once, uninstall fivem+gta, and again fivem and nothing change. i try to connect with 4g connection. i try to get dns server connection 8.8.8.8 8.8.4.4 for no result.

Error screenshot (if any):


What did you do to get this issue? nothing. i been able to connect in the afternoon and when i wanted to go at night, i get the issue

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful! Los plantos 🌸 Los Plantos 🌸 [RP] / Cfx.re but i got the same issue for every freeaccess server i tried.


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Have you tried to setting the platform update channel to latest?

Go to fivem settings > games > at the top there is "UpdateChannel > Set updatechannel to “Latest (unstable)”

Hi ! thks for reply, it works like this.
It help me cause i can connect but it doesn’t solve the problem that it still not working when i go back on normal version.

If in the release version it still gives you the problem, it means that the build which is still in the experimental phase has not been officially released. The fix for this error was in fact released two days ago in the experimental and latest phase.