Assertion failure on launch of fivem

[Window Title]

[Main Instruction]
Assertion failure: m_matches.size() == expected

File: C:\gl\builds\master\fivem\code\client\shared\Hooking.Patterns.h, Line: 125

[^] Hide details [Save information] [Close]

[Expanded Information]
Report ID: si-148db9f2676e438e87f0343241f94da3

Environment questions

**GTA V version:idk
**Up to date:yes
**Legit or Pirate copy:legit
**Purchased where - Steam/Rockstar Launcher/Epic:epic
**Windows version:11
**Did you try to delete content_index.xml and try again?no
**System specifications:RTX 3080, i7 - 13700k
*CitizenFX crash zip file (‘Save information’ on a crash): (1015.9 KB)
**logs/CitizenFX_log files:idk how to get
**.dmp files/report IDs:si-148db9f2676e438e87f0343241f94da3

If you can’t start the game at all

*GTA V folder screenshot:

*GTA V/update/x64/dlcpacks screenshot:

*Filepath to FiveM folder:
**FiveM client folder screenshot:idk where that is
**Which antivirus/firewall software are you using?trendmicro
**Did you try to disable/uninstall your Anti-virus?yes

Important parts

What is the issue you’re having?

What are you trying to do?

What have you tried already to fix the issue?

Error screenshot (if any):

What did you do to get this issue?

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!

Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Hi, try to delete content_index.xml again and verify game files of GTA in Epic Launcher