An error keeps occurring and i would like some help

Environment questions

GTA V version:
Up to date:
Legit or Pirate copy: legit
Purchased where - Steam/Rockstar Launcher/Epic: epic
Windows version: 11
Did you try to delete content_index.xml and try again? Yes
*System specifications:
**CitizenFX crash zip file (‘Save information’ on a crash):**Yes
**logs/CitizenFX_log files:**Yes
**.dmp files/report IDs:**Yes

If you can’t start the game at all

GTA V folder screenshot:

GTA V/update/x64/dlcpacks screenshot:

Filepath to FiveM folder:

FiveM client folder screenshot:
Which antivirus/firewall software are you using? windows
Did you try to disable/uninstall your Anti-virus? no

Important parts

What is the issue you’re having? error

What are you trying to do? fix it

What have you tried already to fix the issue? yes

Error screenshot (if any):

What did you do to get this issue? I dont even know

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
i cant even load up fivem

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Is it possible for you to explain what you are doing more clearly? All you are saying is “i cant even load up fivem” what do you mean? Do you mean as soon as you double click the shortcut does this popup? or does the FiveM loader launch then this error?

Yes i double click my fivem shortcut and that error pops up

hello any update

I’m having this issue and don’t know how to fix it