An error at RDR2+251258B caused RedM to stop working


How the hell do I fix this?

CitizenFX_log_2020-05-09T140010.log (10.0 KB)

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Any luck with this? I have the exact same crash. restarting, updating drivers, updating windows, nothing seems to work.

I have the same thig every time I get into a server I crash with in an a min.

no luck so far, still waiting

Ive got the Exact same error, it would be awsome if this was figured out

+1 for this shit code… let me guess it also says game error please reboot and start game… top corner err_gfx_state @ Ciumarlaca

I FOUND THE FIX @No_shade @remington3006

what is the fix?

Hey man, I found the issue. Got into Red Dead Redemption 2, go into the graphics setting and scroll down to Advanced. Unlock advanced settings and then change the setting for Vulkan to DirectX 12. Then start-up RedM and it should work.

Screenshot_60

Thank you, that did it!!

i have done thisw and it dosnt worl

You need to play into story mode, you can stop after you finish the mission when the wagon wheel falls off. Finish that mission and you’re good to load redm

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.