Alert: You are loosing memory video

Hi, I have a trouble that when I start RedM and enter a server, I have an alert that says tha I am loosing memory video. This happened to me in Red Dead Redemption 2 and the solution was changing the API to DirectX12, but this didn’t worked. I copy all my configuration but nothing happened and this keep happening to me today. Anyone knows any solution to this?

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: