After the Verifying Game Content step... (Checking updade_4.rpf)

I recently purchased only the online version of the game Read Dead Redemption. (Epic Games)
When starting RedM I encounter the following problem:

After the Verifying Game Content step… (Checking updade_4.rpf)
The program asks for an additional download of 5338.77 MB
By clicking “yes” the program will start the installation for approximately 2 seconds. After that time it closes by itself. When opening again the same process repeats itself infinitely.
I would like some help please

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This is happening to me too. I have no clue what to do.

i have been looking and looking and it seems rockstar messed up the
verification of new bought games so they don’t register ass legit copy’s seems to be going on for 2 years now so good luck all!

I had used RedM previously on the same rig and under the same game files so I’m uncertain that is the issue.

can only find things from 2020/2021 so im not sure

I’ve downloaded redm a few months ago and didn’t have this issue then, I feel like it’s something new that has to do with the four separate update.rpf files. either that or a totally new issue popped up

I understand what you said.
I’ve been trying to fix this error for several hours with my friends. They bought it through Epic Games, just like me… Their game is ok.

  • I asked a friend who has been playing RedM for some time to send me the “game-storage” file to try to “skip” the download that crashes when starting.
  • I also tried reinstalling everything, both RedM and RDR2.
  • Tried to assign old files with new ones (.rpf).
  • I also tweaked all plausible options in “properties” for both RedM and RDR2.

Unfortunately, nothing I’ve been doing all day has worked.
If anyone has any ideas I will try! I thank the attention.

We solved this problem simply by dropping the RedM installation file into the root of the game folder. Launching from it, an icon appeared on the desktop and everything was installed

Good morning, I tried to perform this operation and it did not work. I may be a separate case…
I had to format my computer. I’ll try to see if it goes now :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.