Account changed to something else

Environment questions

**GTA V version:Unknown, don’t know where to find this information.
**Up to date:Yes, always updated far as I know.
**Legit or Pirate copy:legit
**Purchased where - Steam/Rockstar Launcher/Epic:Epic store
**Windows version:Windows 10 Pro 64-bit (10.0, Build 19045)
**Did you try to delete content_index.xml and try again?Tried full reinstall of both GTA and FiveM, so yes(?)
System specifications:
Machine name: DESKTOP-J5R9BLJ
Machine Id: {7B4DF391-6EAB-45EF-951F-AC22ECBB6C30}
Operating System: Windows 10 Pro 64-bit (10.0, Build 19045) (19041.vb_release.191206-1406)
Language: English (Regional Setting: English)
System Manufacturer: Micro-Star International Co., Ltd.
System Model: MS-7A33
BIOS: Default System BIOS (type: BIOS)
Processor: AMD Ryzen 7 1800X Eight-Core Processor (16 CPUs), ~3.6GHz
Memory: 16384MB RAM
Available OS Memory: 16328MB RAM
DxDiag Version: 10.00.19041.3570 64bit Unicode

CitizenFX crash zip file (‘Save information’ on a crash): Cleared all files upon reinstall sadly, I didn’t backup any crash files, but it wasn’t crash related.

**logs/CitizenFX_log files:Cleared all files upon reinstall, I didn’t backup files as I didn’t knew it was relevant

**.dmp files/report IDs:Cleared all files upon reinstall, I didn’t backup files as I didn’t knew it was relevant

Important parts

**What is the issue you’re having?I have been randomly “Hardware Banned” code - 6aeaa4c5-5d23-4151-a236-c4ce4440238d_01

What are you trying to do? Joining a server, noticed my linked CFX account was changed into a different one. This “ItsFaress” account isn’t mine nor I know whom it belongs to

*What have you tried already to fix the issue?
I’ve oppened 2 tickets with different codes.
I’ve fully reinstalled the game and FiveM,
I’ve gathered dxdiag.txt files of my full system.
I’ve tried everything I could think to troubleshoot. And I’m willing to purchase a new computer as last resort.
Last information I’ve got is that my linked Cfx account changed into another without notice or knowledge, as if someone stolen my GTA ID\keys\whatever it is called *

*Error screenshot (if any):


What did you do to get this issue? Yesterday at around 21:00 PM (GMT+0)

*What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful! “Portugália RP” and tried my “Local hosted” (I’m trying to develop a server) *

Additional comments

I’ve tried to troubleshoot as much as I could and to my knowledge, if any further testing is needed I might be able to search and provide. I’d really like to fix this issue which has happened more than once.
As what I could find in the forums it could be related to my current computer being old and probably has a non-unique mac adress(?) or my windows ID isn’t unique (?) I can’t really figure out what exactly is the problem.