5M crashing while loading content manifest

Environment questions

GTA V version: 1.0.2699.0
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: 20H2
Did you try to delete content_index.xml and try again? Yes
System specifications: ASRock X99, I7-6800, GTX 1050Ti, 16GB
CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files:
CfxCrashDump_2022_09_13_20_14_45.zip (1.4 MB)

.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot:


GTA V/update/x64/dlcpacks screenshot:

Filepath to FiveM folder:

FiveM client folder screenshot:
Which antivirus/firewall software are you using? None running
Did you try to disable/uninstall your Anti-virus? Yes

Important parts

What is the issue you’re having?
5m freezes when trying to open a server. Gets stuck on the mounted part
What are you trying to do?
Load into Republic of Texas Gaming server
What have you tried already to fix the issue?
delete and reinstall GTA, 5M, Rockstar launcher, removed all files completely and reinstalled, checked GPU drivers, Windows, Disabled un used audio.
Error screenshot (if any):

What did you do to get this issue?

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
Republic of texas Gaming


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

It seems your client is not authenticating properly possibly because of a network restriction. Are you sure you don’t have any firewall software enabled? Have you checked your router as well? Maybe even try join the FiveM test server

5m test server worked just fine. All other servers it freezes and fails.

And I would assume it is a locally hosted test server. If yes then there is a firewall or something blocking certain traffic flow to other servers.

I’ve checked numerous times on my end. All firewalls and spyware software. Everything is turned completely off. Not running my VPN. Idk frustrating as I want to play some servers but I can’t get any of them to load at all.

Have you tried cloud-flares warp VPN yet? Have a go at that and see if it fixes your issue.

I’ve tried nord vpn a few times and surf shark. Both still failed.