Yaml-cpp: error at line 8, column 28: illegal map value

GTA V version?
1.0.1604.1
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/CD/Social Club?
Steam
Windows version?
Windows 10 Pro (1803)
Did you try to delete caches.xml and try again?
Yes I have many times. I also have re-installed both GTA 5 and FiveM
Error screenshot (if any)


System specifications
image
What did you do to get this issue?
It happens when ever I try to join a server.
What server did you get this issue on?
Every server that I’ve tried (A mix)
CitizenFX.log file
CitizenFX.log (43.2 KB)
.dmp files/report IDs
Got none

If an issue with starting: (Dont believe it is but I’ll fill it in anyways)
GTA V folder screenshot



GTA V/update/x64/dlcpacks screenshot


Filepath to FiveM folder
image
FiveM client folder screenshot


Did you try to disable/uninstall your Anti-virus?
Yes. I use CCleaner and I disabled it also I excluded it in the Windows Defender (The FiveM.exe and the FiveM Folder)

Also add what you already tried so far
I have deleted cache, re-installed FiveM and re-installed GTA 5

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.