Xbox One controller not working

GTA V version?
**Up to date?**Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? No
Error screenshot (if any)
System specifications GTX 1060, Intel Core i5 6500, 16gb rams
What did you do to get this issue? I dont really know , maybe it has something to do with me deleting my cache
What server did you get this issue on? Redline RP
CitizenFX.log file
.dmp files/report IDs

So i always used my Xbox One controller to drive on FiveM and it always worked for me but ever since i cleared my cache because i was crashing often, my controller isnt beeing recognized anymore and even tho it is turned on and is working with normal GTA V and other games , its not working with FiveM. Do any of you have experienced the same or know a way to fix it ? If so please let me know !

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!


We believe you are having issues with FiveM, we would like to have some additional information.

Support Template

Please provide the requested information using the above template.


Use the search function as there is alot threads talking about this specific topic.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.