Wheels don't change on custom maps

Hello guys. I ran into a problem when the wheels do not change on custom maps, but on default map gta - wheels change…why?
Video with a problem:

Could be a lot of factors causing this, and you provided little to no information. Could be the map-resource that you use that messes something up, could be the trainer that you used that (intentionally or unintentionally) prevents changing vehicle mods when the vehicle is not on the ground or something like that.

Please post some more info, like what trainers you’ve tested so far, what “map mods” you’ve used, etc.

Trainer: I used mellotrainer.
Map mods: I did the map myself, but on any maps as well.
On ground everything is exactly the same

Have you tried this on a fresh server, with just a custom map and mello trainer? Don’t add any other unofficial resources and try again. Also make sure you’re not using any custom vehicles when testing this.

I try, thx you :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.