vMenu v3.2.1

its not a vMenu issue, you just haven’t enabled PVP on your server.

1 Like

where do i do that?

well you’ll need a resource that enables it, something like vBasic but I no longer provide support for that.

1 Like

but does vBasic still work?

Yes it does.

1 Like

ok will try that then

Hi ! What can i try to delete in menu source to solve this problem ?

Nothing, there’s nothing that can be done in vMenu to fix this, there’s another resource that registers an incredible amount of decorators. vMenu only registers 1.

1 Like

Oh, okay (
I just installed old version of vMenu , and it works great !

Shouldn’t matter at all, because vMenu’s decorators haven’t changed at all in vMenu v2.2.1, v2.2.2 only checks if a decorator exists and then sets it if you enable an option in the menu, however it doesn’t actually create that new one at all.

It must be a broken resource on your server. (Not vMenu)

1 Like

Ok i can make try to global search. What can i try to find in resources , any natives can do it ?

The best way to find the conflicting resource, is to disable them one by one until you find the one that conflicts with vMenu. If you find any then do let me know. Some natives you can look for:

1 Like

Ok , thanks ,let me check :slight_smile:

Hello. I have one problem with vMenu permission. I tried add only staff members, but all players can use this menu? is this correct? How i add steam id corrects?
Thanks mate!

I am just now having this problem where when i hit F1 in servers that have vMenu, it will not open. I’ve tried relogging and uninstalling FiveM. It still won’t open, can someone please help? Reply or get to me faster at this email: [email protected]

F1 isn’t the default key to open vMenu.

1 Like

I found some in essentialmode , main resource of rp mode :frowning:
Stance not a problem i can just remove it .
From started resources i got this :

DecorGetFloat :






By searching tag decor in essintailmode i got this :

the staff only part looks good, are you sure you’re actually testing with yourself removed from all permissions? And are you sure the permissions.cfg is executed?

hmm, i dont know. I changed permissions.cfg file to server-data folder (same folder where is server.cfg). But when i try use this command: start exec permissions.cfg i got this: Argument count mismatch (passed 2, wanted 1)?? what is problem?

Pls, can you help me? I really want use this mod only admin :smiley: