vMenu not working

GTA V version?
Up to date?
I believe so.
Legit or Pirate copy?
Steam/CD/Social Club?
Windows version?
Windows 10 1803
Did you try to delete caches.xml and try again?
Error screenshot (if any)
System specifications
AMD FX-6300
GTX 750ti
What did you do to get this issue?
I joined my server and it didn’t work
What server did you get this issue on?
Divide Roleplay
CitizenFX.log file
.dmp files/report IDs

I have tried the fix in My vmenu is not working and i tried everything. This did not solve the issue. One of my friends is also having the issue. I have put the CitizenFX log above so we can hopefully solve this.

Thank you for your time,


Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

If you need help with vMenu, use the original resource topic to ask for help.

Sorry, didn’t realize, will post there.

1 Like